[lkml]   [1999]   [Nov]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: linux-2.3.28 make failure in fs/open.c
    On 1999-11-14T12:56:37,
    James MacKinnon <jmack@Phys.UAlberta.CA> said:

    > Are you saying that the 2.3 kernels require a different compiler
    > suite than what is normally available on a stock 2.x kernel RH6.0 system?

    RH 6.0 doesn't ship with pgcc and compiles 2.3 just fine.

    > (for instance how does one specify not to use pgcc in 'make menuconfig' ?)

    Do not install Mandrake and claim it is RH 6.0.

    Lars Marowsky-Brée http://lars.maro \ geek, B.FH, psychopath, magician, / \ killer, looney, genius, pervert /
    pgp-key-id: 0x09e360c5 / ff 2a 82 e8 6b 85 79 23 9c da b5 81 d4 fc 29 e6

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:55    [W:0.023 / U:1.400 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site