lkml.org 
[lkml]   [1999]   [Jan]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: compression modules
On Tue, 12 Jan 1999, Thomas Molina wrote:
> I'm getting the following messages when I start a ppp link. I assume
> Jan 12 19:12:27 localhost modprobe: can't locate module ppp-compress-21
> Jan 12 19:12:27 localhost modprobe: can't locate module ppp-compress-26
> Jan 12 19:12:27 localhost modprobe: can't locate module ppp-compress-24

You want to add:

alias ppp-compress-21 bsd_comp
alias ppp-compress-24 ppp_deflate # protocol number from draft RFC
alias ppp-compress-26 ppp_deflate # real protocol number.

John Hayward-Warburton
linux@billabong.demon.co.uk
http://i.am/computing



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:49    [from the cache]
©2003-2011 Jasper Spaans