[lkml]   [1999]   [Jan]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectQuake II sound problems remain
    As of 2.1.131, Quake II had a glitch when using the OSS/Free driver for my
    SB32PnP. If I ran quake before anything opened the sound device, it would
    work fine. Running it a second time, or running something as simple as mpg123,
    and quake2 spits out:

    ------- sound initialization -------
    /dev/dsp: Device or resource busy
    Could not open /dev/dsp
    ------- Loading -------

    Does anyone know if this is fixed yet in 2.2.0pre*ac*?
    Also, I've tried a patch by Daniel J. Rodriksson <>, that's
    supposed to have fixed something simliar to this, but it doesn't work :/



    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:49    [W:0.016 / U:11.236 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site