lkml.org 
[lkml]   [1998]   [Aug]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.1.117, flaky cdrom, frozen mount
    On Tue, 25 Aug 1998, Peter Gervai wrote:

    > if anyone interested. idecd driver, and a 8x cd which
    > spins up quite slowly (2-6 sec). when I try to mount a
    > cd the result is:
    >
    > root@BRaiN:~# mount /cd
    > hdd: timeout waiting for DMA
    > hdd: irq timeout: status=0x58 { DriveReady SeekComplete DataRequest }
    > hdd: DMA disabled
    > hdd: ATAPI reset complete
    > ATAPI device hdd:
    > Error: Unit attention -- (Sense key=0x06)
    > Power on, reset or bus device reset occurred -- (asc=0x29, ascq=0x00)
    >
    > ...and it waits forever. It's especially nice experience
    > when it's get mounted on boot.
    >
    > Solution: not to mount a cd. :-)
    >
    > bye,
    > grin
    >
    > ps: if you feel to ask further or anything, cc to my email please. thx.
    >

    Hmmm. I have now gotten a couple of reports about this occuring, but I'm
    not seeing it here. I havn't yet established a pattern. What type of
    cdrom drive do you have? What ide chipset? I assume you have a good cable,
    right? Do you know what kernel it does work with (i.e. 2.1.116?). Thanks
    for your help,

    -Erik

    --
    Erik B. Andersen Web: http://www.inconnect.com/~andersen/
    email: andersee@debian.org
    --This message was written using 73% post-consumer electrons--



    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu
    Please read the FAQ at http://www.altern.org/andrebalsa/doc/lkml-faq.html

    \
     
     \ /
      Last update: 2005-03-22 13:44    [W:0.034 / U:121.040 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site