lkml.org 
[lkml]   [1998]   [Jun]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: ___ 2.0.34-pre11 (and pre16 too) /dev/mem broken???
Andrea Arcangeli wrote:

> >Even I have recompiled svgalib with gcc-2.8.1, it not works. ;-(
>
> Argggggggg, 2.0.x kernel ___________MUST____________ BE COMPILED WITH
> AND ONLY GCC-2.7.2.x!!!!!!!!!!

development glibc v2.1 releases requires gcc-2.8.1. :o( I don't really
want to have to upgrade to gcc-2.8.1 in order to use glibc v2.1, when I
have a perfectly good v2.7.2.3 compiler! Whose *insert your favourite
expletive here* decision was this, and why?

Off topic I know, but I've had no real answers from reading the
glibc-faq, glibc-howto et. even subscribed to the glibc-mailing.

Cheers,
[I should get some grass and chill out!]
Alex.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu

\
 
 \ /
  Last update: 2005-03-22 13:42    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site