[lkml]   [1998]   [Jun]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectSubject: Re: 2.1.107 breaks autofs (response to Mr. Torvlads)
    > From: (Linus Torvalds)
    > Date: 25 Jun 1998 17:49:08 GMT
    > Subject: Re: 2.1.107 breaks autofs
    > In article <>,
    > Gestor de Sistemes <> wrote:
    > >
    > >autofs is also broken in 2.1.107 :((
    > I don't think so - I use autofs myself.
    > If you need to get something fixed, you'd better include more detail,
    > because as it is I can only assume you have some broken setup..
    > Linus

    Autofs seems to work for me. The problem is if you run depmod -a on my
    system (clean compile from a clean source tree) under 2.1.107 all the
    modules in modules.dep in the 2.1.107 directory say they are from
    2.1.106 (/lib/modules/2.1.106/whatever). I have tried forcing version
    (depmod -a 2.1.107) and it doesn't work either.

    I have tried greping most of the source tree for 106 and never found
    it. Maybe this is just a strange bug. But it would show why his autofs
    won't work (it keeps me from mounting other file systems, sometimes
    silently, sometimes with a module version mismatch error).

    Also, I too can't make scroll back work. The Vesa framebuffer doesn't
    work for me either (gives me invalid mode number). I may not have a
    Vesa 2.0 compliant board. I don't know yet. I have to check, but I was
    pretty sure I did.

    Trever Adams

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to

     \ /
      Last update: 2005-03-22 13:43    [W:0.021 / U:65.028 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site