[lkml]   [1998]   [Feb]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Subjectquake server / 2.1.8x / UDP?
    Somewhere between 2.1.56 and 2.1.85, my quake server (squake -listen and
    squake -dedicated) stopped working.
    About the only other detail I know is that quake uses UDP.
    When I try to connect to the server from localhost or another machine (in
    2.1.8[567] only), it says "Trying..." several times, then quits. In
    2.1.56, it finds the host immediately.
    This is SMP, Tyan S1668 dual PPRO, 64MB, de205 isa ethernet (ewrk3
    driver, module), only non-default networking option = IP accounting
    Compiled: pgcc-2.91.02 971216 (gcc-2.8.0)
    (also tried 2.1.87 no SMP gcc same result)


    Bevan Schroeder

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to

     \ /
      Last update: 2005-03-22 13:41    [W:0.017 / U:210.124 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site