[lkml]   [1998]   [Feb]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Subjectreboots during kernel boot
    I'm having a strange problem with the kernel; sometimes, after loading
    (before booting) the kernel the system will just reboot. I compiled
    2.1.86 earlier today; I rebooted from my previous 2.1.72 into 2.1.86
    and it worked fine. Tonight I switch the PC on, boot direct to 2.1.86,
    it just reboots. Did this twice. My 2.1.72 has never done this since
    I installed it:

    Linux hamishpc 2.1.72 #2 Sat Dec 27 00:46:02 EST 1997 i586 unknown

    Worse yet some of the 2.0.x kernels do it too. Debian's
    precompiled 2.0.29 and 2.0.30 both did this when I tried them. I was using
    a 2.0.29 rescue disk the other day though and it worked fine, except
    once when it did the reboot. SYSLINUX 1.30 was the loader. LILO 20
    used on the hard drive, booting from the NT loader (4.00) using BOOTPART 2.0.

    I've had this motherboard for over a year and it works fine. I changed
    the CPU from a Cyrix 6x86 (v2.6) 133MHz to an AMD K6 (which the kernel
    says is post-bug) 166MHz, but that was about last September and I haven't
    really noticed the connection. Nothing else has changed hardware wise.

    Any suggestions, even on how to get more details? Please email me directly.

    Hamish Moffatt,,,
    Latest Debian packages at PGP#EFA6B9D5
    CCs of replies from mailing lists are welcome.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to

     \ /
      Last update: 2005-03-22 13:41    [W:0.018 / U:53.888 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site