[lkml]   [1998]   [Nov]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Samba mounts?
Quoting Michael H. Warfield (
> With all kernels > 2.1.70 you need the smbmount program from samba.
> The smbmount program from smbfs no longer works with newer kernels. That
> message needs to be changed to something more sensible.

That's done it. Thanks for everybody who sent me this solution both to the
list and privately. Now all I have to do is figure out the new syntax, and
how to set up my init scripts so that they work on new and old kernels.

"Linux's homebase is currently commodity network and server infrastructure. By
folding extended functionality ... into today's commodity services, we raise
the bar & change the rules of the game."
- Microsoft leaks their strategy for monopolizing the Internet and the desktop.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:45    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean