lkml.org 
[lkml]   [1998]   [Nov]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectLock of sorts on 2.1.128
Date
Hi all,

I upgraded to 2.1.128 last night. Everything went smoothly and it appeared
to run fine. Over night at some point, things went bad. I was running X
with Window Maker and xscreensaver (not much else.) I noticed this morning
that xscreensaver was not displaying anything (black screen.) Pressing
shift brought me back to X. I could move the windows around, and could type
in an xterm, but all commands would just sit without processing or exiting.
On wmload I noticed that the CPU was pinned on 100%. I could
Ctrl-Alt-Backspace out of X. I tried a ps axf on the console, but nothing.
I tried to log in on another console as root to take a look at things. It
would log me in but didn't seem to be able to run bash. I'm guessing no new
processes could run, but running ones could process.

I didn't have MagicSysReq enabled (it is now,) so I have no info there.
After rebooting and looking at the logs, there wasn't anything there either.

System:
RedHat 5.2
2.1.128
AMD K6-2
EPOX 100MHz board (MVP3)
128M RAM

Patches and test proggies and debugging suggestions will be appreciated.
I'm eager for a rock solid 2.2. This is the first real problem I have seen
since getting this new system together. Very nice work everyone.

-Eric ;-)

P.S. I have not looked at the list yet this morning, so this may just end up
being a 'me too.' :-)

--
Eric Princen
Micro Analysis & Design
http://www.maad.com/~eprincen
"Windows 98 is less an operating system than an Internet Explorer delivery
device"


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:45    [from the cache]
©2003-2011 Jasper Spaans