[lkml]   [1998]   [Oct]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.2.0 and egcs 1.1 was Re: Sorry, wrong gcc-version
    > You may have to in the future.
    > from :
    > --------
    > One side effect of Bernd's work is that incorrect asms which explicitly
    > clobber a register that is also mentioned in the inputs/outputs for the
    > asm will always generate an error on all ports. This is going to cause
    > linux kernels to fail to build on x86 processors until the linux kernel
    > developers fix the asms in the linux kernel.
    > --------

    Bernd (Im assuming its the same one as it seems to be) has also sent some
    patches to fix a pile of these to the kernel people. I've got a set sitting
    here to merge and check with gcc -S on 2.7.2.x when I get a bit of time

    So the egcs folk appear to be going out of their way to be helpful


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:45    [W:0.017 / U:178.168 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site