[lkml]   [1998]   [Oct]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.2.0 and egcs 1.1 was Re: Sorry, wrong gcc-version
On Tue, 27 Oct 1998, Marcin Dalecki wrote:
> BTW. Linus and Alan are utterly wrong in theyr bashing of egcs. The single
> one sufficient reason which gratifies the usage of egcs over gcc-2.7.x is:
> Actually *usable* and standard adherent C++ support. (However there are

The kernel doesn't contain any single line of C++. scripts/ is not
the kernel.

> some other resons too). Therefore it's really a pitty that one can't use
> the stable 2.0.xx with it...

That's why Debian comes with the old gcc, and egcs g++.



Geert Uytterhoeven
Wavelets, Linux/{m68k~Amiga,PPC~CHRP}
Department of Computer Science -- Katholieke Universiteit Leuven -- Belgium

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:45    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean