[lkml]   [1998]   [Oct]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectHang during boot with "Spurious APIC interrupt, ayiee, should never happen" above linux-2.1.85
    To see related files look at:

    Linux Bug Report

    Hang with Spurious APIC interrupt, ayiee, should never happen above
    linux 2.1.85


    Around Feb, 1998 I mailed the linux-kernel mailing list reporting a
    problem with a dual Intel Pentium-pro that would hang with kernels
    later than 2.1.85. Nothing seemed to help....

    I just recently tried 2.1.125 ...the problem still exists.


    I've tried using gcc version, 2.8.0, and 2.8.1 and I don't
    seem to get any differences. The dmesg files below show the version
    used for that specific boot but the results don't seem to vary.


    I'm not sure what the next step to take next.

    Related files

    linux-2.1.85 related files

    dmesg boot
    lspci -v output
    mptable output

    linux-2.1.125 related files

    dmesg boot

    Jeffrey E. Hundstad
    Last modified: Mon Oct 26 18:05:24 CST 1998

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:45    [W:0.022 / U:4.236 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site