[lkml]   [1998]   [Oct]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [ME TOO] Re: Linux-2.1.125 ... pre-2.2 imminent - SCSI issues (fwd)
> BTW, the new driver at does not support
> old 810, 815 and 825 controllers anymore. This was necessary to actually
> make thinks optimal and fine for recent chips (810A,860,825A,875,895,896)
> that this driver supports obviously (not only the 896).
> I donnot only claim that old SCSI controllers have to go to the abattoir,
> but I really did so in the new 53c8xx driver I am currently developing for
> Linux.

Then please rename that driver and leave the old one in for the people
for whom (and their 810/815) it works just fine.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:45    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean