[lkml]   [1997]   [Aug]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectBuilding curiosity..

    Recently, a machine that I use (without su privleges) removed
    all of the linux includes due to a crash or two. The machine runs linux
    1.2.2, and does not have ELF support.

    I was curious if I could use my GCC on my machine (2.1.47) to
    compile an a.out binary that would work on the older machine.

    Is there a way to do this from the gcc command line? Some other

    I'm all ears.. :) thanks.. :)

    . .
    ' `.' `--Kaitlin-R.-Silver--(
    ` ' *dreamscape creations* digital security specialist |
    |` ' pgp id 2047 / EE96E0F5 |

     \ /
      Last update: 2005-03-22 13:40    [W:0.016 / U:31.920 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site