lkml.org 
[lkml]   [1997]   [Jul]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: 2.0.31 : please!
Date
From
Alan Cox wrote:
>> Could somebody please pack up a 2.0.31 ASAP? pre-patch-2.0.31-2 +
>> plus Werner Fink's "perfect" patches will do very well, I think.
>
>Not unless you want to reboot every day, not run certain cards and
>disable identd.

I run this patch, I don't reboot every day, and I run certain cards.
Am I doing something wrong? :-)

Seriously - it appears that a critical mass of developers has decided
that a stable, working kernel isn't worth the bother. I find this
highly troubling. Anybody want to bet that 2.2 will be left in a fairly
unusable state too, while the developers start out on 2.4?
--
Thomas Koenig, Thomas.Koenig@ciw.uni-karlsruhe.de, ig25@dkauni2.bitnet.
The joy of engineering is to find a straight line on a double
logarithmic diagram.

\
 
 \ /
  Last update: 2005-03-22 13:39    [from the cache]
©2003-2011 Jasper Spaans