[lkml]   [1997]   [Jul]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Two Video Adapters - disable one? (off-topic)
Roger Wolff wrote:
> Agreed: I asked "Metro-X" what cards I was supposed to have to be able
> to use the multi headed feature. The answer was "Matrox, Matrox or
> Matrox."

Those are the cards that are "officially supported", but I have had *much*
better experience running a Matrox Millenium and a Tseng ET4000/W32 together
than I did with running two Matrox Milleniums together.

With the two Milleniums, it was *very* easy to trigger a bug in the server
that caused it to freeze (all I needed to do was have Netscape doing something
on one screen, then wave the mouse cursor around on the other screen). Tech
support said: "There is a problem with the pixmap cache on the millenium but
it shows up very infrequently. Sometimes if you use applications that are
heavily dependent on pixmaps the server may crash. This is being addressed in
our 4.x release. Don't know when it will be out though."

With the Millenium/ET4000 combo, it runs very well as long as I don't let the
screen blank. If I leave it alone and the screen blanks, it will freeze.
Fortunately there is an easy fix: "xset s off" :).

The 4.x release will apparently also have official support for cards other
than Matrox, Matrox, and Matrox.


 \ /
  Last update: 2005-03-22 13:39    [W:0.056 / U:2.284 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site