[lkml]   [1997]   [Jun]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Solved: a strange slowing down problem
>>>>> "DC" == Dong Chen <> writes:

DC> On some notebooks with Phoenix noteBIOS, if one enables Advanced
DC> Power Management in the Linux kernel, any processes running longer
DC> than 1 second are slowed down. This can be solved by:

DC> (1) Compile Linux with APM support,

DC> (2) Before booting Linux (at the lilo prompt):

DC> Enable BIOS APM support. DISABLE BIOS APM management, ie set
DC> the computer in High Performance mode.

DC> (3) Re-enable BIOS APM management after booting Linux.

However, in my case linux then says:
APM BIOS version 1.1 Flags 0x0c (Driver version 1.2)
No 32 bit BIOS support

Also, how would I re-enable BIOS APM support after booting linux?

Personally I think Phoenix NoteBIOS sucks terribly. However, I am
stuck with it for the time being.


 \ /
  Last update: 2005-03-22 13:39    [W:0.026 / U:8.952 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site