lkml.org 
[lkml]   [1997]   [May]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: Mal-documented "make bzImage"
    You need to upgrade your loader.  The latest lilo's support bzImage; don't
    know about [m,s]ilo or loadlin, but I would be suprised if they didn't.

    Incidentally, this is documented in (lsrc)/Documentation/Changes:

    > For building bigger kernels use one of the following make targets:
    > bzImage, bzlilo, bzdisk (equivalent to make targets zImage, zlilo, and
    > zdisk respectively). If you want or need to use the new features you'll
    > need to upgrade your bootloaders. Lilo can be found at
    > ftp://lrcftp.epfl.ch/pub/linux/local/lilo/lilo.19.tar.gz.

    __
    Todd Graham Lewis MindSpring Enterprises tlewis@mindspring.com



    \
     
     \ /
      Last update: 2005-03-22 13:39    [W:0.018 / U:0.212 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site