lkml.org 
[lkml]   [1997]   [Mar]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Linux 2.1.26 Compile error
Date
On Sun, 2 Mar 1997 18:26:49 -0500 (EST), you wrote:

> With gcc 2.2.7 and binutils-2.7.0.9 everything compiles fine. However, I
> can FORCE the problem you describe by changing the optimize flag in the
> top-level Makefile to "-O6". Therefore, I think the problem is a bug in
> either gcc or ld, most likely gcc.
>
> Cheers,
> Dick Johnson

You may have the answer here. I have gcc 2.7.2.1 and I compiled the ld package
myself. I started with ld-so-1.8.2 and jumped to 1.8.10. I guess it's time to
look at the ld pre-compiled binaries.


\
 
 \ /
  Last update: 2005-03-22 13:39    [W:0.033 / U:63.644 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site