[lkml]   [1997]   [Mar]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: pppd broken in 2.1.27/28?
On 6 Mar 1997, Kohtala Marko wrote:

> deathlock <> writes:
> > when i compiled 2.1.27 i noticed that when i connected via pppd, some
> > little things started happening in the interface config.... for example
> >
> > ppp0 Link encap:Point-Point Protocol
> > inet addr: P-t-P: Mask:
> > UP POINTOPOINT RUNNING MTU:1524 Metric:32767
> > RX packets:0 errors:2269 dropped:0 overruns:0
> > TX packets:0 errors:0 dropped:3538 overruns:0
> The structures for the statistics have changed as well as /proc
> outputs. New ifconfig is needed.
> However, there seems not to exist a new version of the net-tools. The
> 1.32-alpha does not yet have the needed support.
> I assume there is work progressing to update the tools.

You can try the IPv6 net-tools. I have an updated version available from

They _ought_ to work on IPv4 only machines, and I believe they support the
new statistics correctly (and compile under glibc). I'd be interested to
hear of success or failure reports.


 \ /
  Last update: 2005-03-22 13:39    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean