lkml.org 
[lkml]   [1997]   [Feb]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectProbelm with PPP disconnecting
    	In the recent kernels (2.1.24 & 2.1.25) PPP is not working like it did. 
    I am getting disconnected while it is logging on. My message log is:

    Feb 3 20:49:34 thumper pppd[321]: pppd 2.3.0 started by root, uid 0
    Feb 3 20:49:52 thumper pppd[321]: Serial connection established.
    Feb 3 20:49:53 thumper pppd[321]: Using interface ppp0
    Feb 3 20:49:53 thumper pppd[321]: Connect: ppp0 <--> /dev/cua1
    Feb 3 20:49:57 thumper pppd[321]: Remote message: Login ok
    Feb 3 20:49:57 thumper pppd[321]: Unsupported protocol (0x802b) received
    Feb 3 20:49:57 thumper kernel: pppd forgot to specify route netmask.
    Feb 3 20:49:57 thumper pppd[321]: local IP address 199.67.51.50
    Feb 3 20:49:57 thumper pppd[321]: remote IP address 199.67.51.95
    Feb 3 20:49:57 thumper pppd[321]: select: Unknown error 514(514)
    Feb 3 20:49:57 thumper kernel: pppd forgot to specify route netmask.
    Feb 3 20:49:58 thumper pppd[321]: Hangup (SIGHUP)
    Feb 3 20:49:58 thumper pppd[321]: Exit.

    Sometimes it works, but most of the time it hangs-up. The problem does not
    occure in linux 2.0.28. Yes, I am using pppd 2.3pl0beta3. I think someone
    else had this problem also. Thanks


    Andy
    genanr@emsphone.com


    \
     
     \ /
      Last update: 2005-03-22 13:38    [W:0.017 / U:122.964 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site