lkml.org 
[lkml]   [1997]   [Feb]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subjectmodules, wrong version question
Date
Hi. I'm trying to compile the GUS ultra package. It builds a module which
is loaded with the command "insgus". Upon running insgus, I get this:

mem_map: wrong version or undefined
current_set: wrong version or undefined
register_chrdev: wrong version or undefined
wake_up: wrong version or undefined
interruptible_sleep_on: wrong version or undefined
Loading failed! The module symbols (from linux-2.0.18) don't match your linux-2.0.18


Can anyone give me a clue what this might be?
b.c.

\
 
 \ /
  Last update: 2005-03-22 13:38    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site