[lkml]   [1997]   [Dec]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: PPP broken sometime after 2.1.66? said:
> According to the "What's New" release notes provided with PPP 2.3.3 as
> recently released, there are known reasons why 2.3.2 wouldn't compile
> with glibc and these have all been fixed with 2.3.3...
Pppd from 2.3.3 will indeed compile against glibc-2.
But it doesn't work with ppp in 2.1.76, it always gives up with
LCP: timeout sending Config-Requests
(the 2.3.1 pppd works for me, though)
Cheers, Roderich
Do not meddle in the affairs of wizards, for they are subtle and quick
to anger. Do not meddle in the affairs of dragons for you are crunchy
and taste good with ketchup. Do not meddle in the affairs of cats, for
they are subtle and will piss on your computer.
Roderich Schupp
ExperTeam GmbH
Munich, Germany Linux: 2.1.76

 \ /
  Last update: 2005-03-22 13:40    [W:0.040 / U:0.352 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site