lkml.org 
[lkml]   [1997]   [Dec]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: PPP broken sometime after 2.1.66?
On Mon, 29 Dec 1997, Roderich Schupp wrote:


# Pppd from 2.3.3 will indeed compile against glibc-2.
# But it doesn't work with ppp in 2.1.76, it always gives up with
# LCP: timeout sending Config-Requests

I'm afraid that I have it working with no problems over here
(glibc+2.1.76). I did get some CCP errors, but that was because I had ppp
built-in (not as a module).

After adding the appropriate ppp-compress-21/24 to modules.conf I had no
problems.


___________________________________________________________________________
simple is elegant nicholas@binary9.net
___________________________________________________________________________

\
 
 \ /
  Last update: 2005-03-22 13:40    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site