lkml.org 
[lkml]   [1996]   [Sep]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Problem in compiling kernel


On Sat, 28 Sep 1996, M Shariful Anam wrote:

> Hi,
>
> I was trying to compile kernel 2.0.7, but it stopped with segmentation
> faulth at kernel.o
> Today, I tried with 1.3.28 and the same thing happened.
>
> I'm using 1.2.13, gcc 2.6.3, I face no problem in compiling 1.2.13 or
> 1.2.1 (the kernels I use).
>
> I've reinstalled gcc, but nothing improved. Why is this happening?
>
> ---
> M Shariful Anam <shuman@kaifnet.com>
>
> Kaifnet Services -- Bangladesh
>
With the Linux sources in the directory Documenation... it says you
should upgrade gcc to 2.7.2 along with libc to 5.2.18 or 5.3.12.

-galex

\
 
 \ /
  Last update: 2005-03-22 13:38    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site