lkml.org 
[lkml]   [1996]   [Jul]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 1.2.8 -> 2.0.8 problem

> Brian Hickey <bhickey@bmr.ie> writes:

> cc1: Invalid option 'align-loops=2'
> cc1: Invalid option 'align-jumps=2'
> cc1: Invalid option 'align-functions=2'
> make: *** [init/main.o] Error 1

These options are for 586-optimization only. If you don't want to upgrade
your compiler (like me -- I don't need ELF yet unless someone gives me a
nice RISC cpu to run it on...), just select the [386] architecture
option and you'll be fine.

Don't use [486] because some of the alignment options will not help on a
pentium and will only result in a larger binary.

Kai


\
 
 \ /
  Last update: 2005-03-22 13:38    [from the cache]
©2003-2011 Jasper Spaans