lkml.org 
[lkml]   [1996]   [Jun]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Problem with sound driver in 2.0.0
On Sat, 22 Jun 1996, Steve VanDevender wrote:

> > I am trying to use the sound driver in 2.0.0 with a ProAudio Spectrum 16
> > sound card, and it doesn't work. All I get is:
> >
> > Sound: DMA (output) timed out - IRQ/DRQ config error?

> I get similar messages with my Gravis Ultrasound, but intermittently. I
> have only been able to get them to happen while playing DOOM; normal

I just tried: DOOM starts playing but after 30 secs, the sound disappears.

Jun 23 17:04:23 shalott kernel: Sound: DMA (output) timed out - IRQ/DRQ config
error?
Jun 23 17:04:55 shalott last message repeated 16 times
Jun 23 17:10:15 shalott kernel: Console: 16 point font, 400 scans

(on exit, SVGA Doom locked my Trio64V+ rev 83. Anyone selling a vt100 out
there? :-)

Of course, I've got no IRQ/DMA conflicts, and gmod/playmidi work perfectly.

I've got NO SCSI, NO ethernet card, just PCI EIDE HD/CD (W83769F, rev 2,
IRQ 14/15). I've got a GUS v3.7 (IRQ 11, DMA 6) and m/b SIS 85C496 (rev 49).

> related causes very infrequent and intermittent failures of programs
> that use /dev/audio. However, in those cases the "DMA (output) timed
> out" message doesn't appear; the program just says it failed to open
> /dev/audio that time.

Can't remember other failures on my system.


All The Best,
Marco




\
 
 \ /
  Last update: 2005-03-22 13:37    [from the cache]
©2003-2011 Jasper Spaans