lkml.org 
[lkml]   [1996]   [Jun]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectProblem with sound driver in 2.0.0
    Date
    I am trying to use the sound driver in 2.0.0 with a ProAudio Spectrum 16
    sound card, and it doesn't work. All I get is:

    Sound: DMA (output) timed out - IRQ/DRQ config error?

    I have tried every combination of IRQ/DMA setting I can think of, and I
    still get the above message. I think it used to work with older kernels
    (I haven't used the sound card in a while), and it works fine under
    MS-DOS (I tried the settings I use under DOS first).

    I have a Intel Triton motherboard with a Pentium 100. I don't have an
    Adaptec 1542 (the HOWTOs and READMEs say there are problems with these).
    the only other card in the computer (other than video) is a Linksys
    NE2000 compatible ethernet card. I have tried with the PAS16 SCSI
    configured and without, and with and without the NE2000 driver. This is
    all on a RedHat 3.0.3 system upgraded using the packages at RedHat's
    site.
    --
    Chris Adams (C.Adams@Yellow-Jackets.com)
    "So, if anybody wants to have hardware sent to them: don't call me, but
    instead write your own unix operating system. It has worked every time
    for me." - Linus Torvalds, author of Linux (Unix-like) OS


    \
     
     \ /
      Last update: 2005-03-22 13:37    [W:0.019 / U:29.660 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site