lkml.org 
[lkml]   [1996]   [May]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject1.99.8 comments [PCI]

Got my Adaptec 2940UW today... Was already running 1.99.7, but I thought I
could as well try 1.99.8 when I was going to reset the machine to install
the 2940UW... Well, everything seemed to work ok with the 2940UW, with a
mixture of SCSI-2 and Wide-scsi drives... Been running for 12 hrs now
without problems.

/dev/sdb:
Timing buffer-cache reads: 32 MB in 2.01 seconds =15.92 MB/sec
Timing buffered disk reads: 16 MB in 2.86 seconds = 5.59 MB/sec
Estimating raw driver speed: 16 MB in 1.85 seconds = 8.63 MB/sec

This with a ST15150W Barracuda drive... This is almost the same numbers
that I get out of my 1280 Quantum Fireball EIDE-drives, which kind of
confuses me. Though changing swap from the Fireball to the Barracuda did
seem to speed it up quite a lot, so it might be that the Barracuda in real
life is much faster than the EIDE, especially when multitasking...

Now... I thought I might as well try the 3c590 I had in my other machine
in the linux machine, since I didnt get it working with a late 1.3.xx
kernel...

3c59x.c:v0.13 2/13/96 becker@cesdis.gsfc.nasa.gov
Overriding PCI latency timer (CFLT) setting of 64, new value is 255.
loading device 'eth0'...
eth0: 3Com 3c590 Vortex 10Mbps at 0xff80, 00:a0:24:77:27:24, IRQ 10
8K byte-wide RAM 1:1 Rx:Tx split, autoselect/10base2 interface.

This also seems to work well.. The only peculiar thing is that I am
currently using the AUIport. Is this a known problem? Oh well, as long as
it works, I dont care what it writes at startup :)

The load averages are still up a lot from 1.3.57, still irritates me.. but
I guess I have to get used to them :)



\
 
 \ /
  Last update: 2005-03-22 13:37    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site