lkml.org 
[lkml]   [1996]   [Dec]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectR: Problem with messages while booting up
    Date

    I had the same problem..
    Did you check your /dev directory for console ?
    If it's not present
    ln -s /dev/tty0 console


    ----------
    Da: balaji@tisl.ukans.edu[SMTP:balaji@tisl.ukans.edu]
    Inviato: domenica 8 dicembre 1996 18.33
    A: linux-kernel@vger.rutgers.edu
    Oggetto: Problem with messages while booting up


    Hi Ppll,

    I have been having a unique problem for the last few days with my linux
    box. I dont think its a kernel problem but anyway im trying out here
    since atleast one of you must be knowing the answer.

    These days when my box comes up, the last message it puts on the screen is
    VFS: mounted root only.
    After this it does the other stuff (rc scripts etc) but
    does not echo any messages to the screen. It directly puts up the boot
    prompt. The problem is that when my kernel does not come up due to some reason
    i dont know whether it has hung or its doing something like fsck which takes
    a lot of time. I know this is a configuration problem, so if anyone knows
    why this is happenning and what i can do to correct it please send me mail.
    If there is another list where i should have sent this, then let me know too.

    thanx a lot for your patience
    balaji




    \
     
     \ /
      Last update: 2005-03-22 13:37    [W:0.017 / U:30.044 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site