lkml.org 
[lkml]   [1996]   [Nov]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: aarrggghhh !!!!

On Mon, 25 Nov 1996, Rob Glover wrote:

>
> strip your libc.
>
> (i.e. if you have libc-5.4.13 installed)
> hit the following:
> cd /lib
> strip libc.so.5.4.13

Like an idiot I did this without thinking. The system I did it to is now
hosed. Make a copy and strip *that*, copy it back, and reboot.

Oh, well, I had another system that needed 5.4.x anyway....
Mark H. Wood, Lead System Programmer MWOOD@INDYVAX.IUPUI.EDU
Those who will not learn from history are doomed to reimplement it.


\
 
 \ /
  Last update: 2005-03-22 13:37    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site